Vfp 6.0 ใช้ได้กับ Windows Version ไหนได้บ้าง

   
Vfp 6.0 ใช้ได้กับ Windows 95/98/ME

Windows 2000 ใช้ได้ไหมครับ เพราะผมไม่มี Windows 2000
และเกิดปัญหาว่าเมื่อมีคนเอาโปแกรมผมไปใช้กับ Windows 2000 แล้วใช้ไม่ได้ ไม่ทราบใช้ กับ Windows 2000 ได้ไหมครับ
และ ( ถ้าได้ ) จะแก้ปัญหานี้อย่างไรดี ใครรู้ช่วยตอบที
ผู้สงสัย
14 ก.พ. 45 เวลา 17:12:20 น. --> 203.155.150.131
   
   
ไม่ทราบว่าตอนที่คุณสร้าง packet ในการเซ็ทอัพ คุณได้ รวมการสร้างให้ใช้กับชุด w2k ด้วยรึเปล่า ครับ โดยปกติแล้ว มันจะใช้ได้โดยไม่ต้องไปเพิ่ม option ใดๆ ถ้าคุนเกิดปัญหานี้ ให้ลอง download service pack ล่าสุดมาติดตั้งนะครับ จะแก้ปัญหานี้ได้ อ้อ ไม่ทราบว่า error message ที่เกิดขึ้น มันว่ายังไง ครับ ลอง เขียนให้ดูกัน จะได้ช่วยแก้ปัญหาได้ถูกต้องยิ่งขึ้นนะครับ
cc
14 ก.พ. 45 เวลา 18:04:56 น. --> 203.144.254.235
  
   
ต้องดูที่การเขียนโปรแกรมชุดนั้นๆ ครับ
หากว่าเขียนโปรแกรมมีส่วนหนึ่งส่วนใดไปใช้ resurce ของ OS ที่ไม่มีใน OS ตัวอื่นๆ ก็จะใช้ไม่ได้ครับ เช่น การใช้ API บางตัวครับ..
แต่ถ้าเขียนแบบไม่ผูกกับ OS เลย ก็ทำชุดติดตั้ง ตามคุณ CC กล่าวมา ให้นำเอาสิ่งที่ต้องการไปติดตั้งด้วยก็จะไม่มีปัญหากับ OS ตัวอื่นๆครับ..
www.SiamPOS.com
teen@thailand.com
18 ก.พ. 45 เวลา 1:13:22 น. --> 203.150.14.100,
  
   
ปัญหาของ windows 2000 จะเป็นกับทุกตัวแหละครับ เขียนด้วยภาษาอะไรก็เป็น คุณต้องไป set reginal ให้มันเป็นไทย และสามารถใช้ปุ่ม ~ เปลี่ยนไทย/eng ได้ เมื่อนั้นแหละโปรแกรมคุณหรือโปรแกรมภาษาอื่นก็จะใช้งานได้
หาวิธีเซ็ตจาก web ทั่วๆไปมี
chansit
18 ก.พ. 45 เวลา 13:30:41 น. --> 202.183.238.174
  
ขอเชิญร่วมตอบคำถามครับ
 
ผู้ตอบ :
รหัสผ่าน :
รูปภาพ :
คำตอบ :